Announcement

Collapse
No announcement yet.

Can't compile under OS X 10.10.5

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Can't compile under OS X 10.10.5

    So I cloned with git switched to the 6.5 branch. I run ant... The java stuff seems to compile but I get failures on the C++ stuff..

    [exec]
    [exec] Configured for darwin64-x86_64-cc.
    [exec] Building with C++11
    [exec] Compiler: gcc 6.1.0
    [exec] OpenSSL: version 1.0.2d, config darwin64-x86_64-cc
    [exec]

    BUILD FAILED
    /Users/djtazzmtl/Documents/voltdb/voltdb-src/build.xml:1575: exec returned: 255

    Thanks

  • #2
    Never mind the only thing missing was cmake, which is not part of the OS X build instructions.

    Comment

    Working...
    X