Announcement

Collapse
No announcement yet.

VoltDB Log4j2 compatible artifacts

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • VoltDB Log4j2 compatible artifacts

    Hi,
    We are using VOLTDB 6.3 in our project. We are migrating our project to Spring boot 1.4.2, which only support log4j2 . As VoltDB 6.3 version require log4j1 , do we have log4j2 compatible artifacts for VOLTDB version 6.3 . Due to this, we are not able to run integration tests.
    Thanks.
    Munish

  • #2
    Hi Munish,

    We have a ticket for this here: https://issues.voltdb.com/browse/ENG-11013

    I have added some notes about your issue.

    Thanks,
    Ben

    Comment


    • #3
      Thanks Ben.

      Munish

      Comment

      Working...
      X