Forum: Installation

Post: Kernel requirement

Kernel requirement
vdbusr
Aug 4, 2015
Is there any requirement for kernel version?
We want to make sure that there is no problem to change kernel 2.6.32-431.el6 to 2.6.32-431.29.2.el6.

Our environment is:
VoltDB v4.9.3
RedHat Enteprise Linux 6.5
java version "1.7.0_71"
pzhao
Aug 4, 2015
vdbusr,

There should be no problems with the kernel change. We support RedHat Enterprise release 6.3 and later, including 7.0. Please refer to Software Requirements for more information.

Peter Zhao